1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C:\ProgramFiles\WindowsApps/B9ECED6F.MyASUS_3.\MyASUS_Win32.exe ?...

Discussion in 'Windows 10 Forums' started by Windows 10, Jan 9, 2017.

  1. Windows 10

    Windows 10 Active Member

    Likes Received:
    Trophy Points:
    C:\ProgramFiles\WindowsApps/B9ECED6F.MyASUS_3.\MyASUS_Win32.exe? anyone have any ideas how this works with windows 10?

  2. Avatar


  3. luissegura

    luissegura Guest Guest Post

    I´m having the same issue and this message appears when Windows 10 starts. I've tried to solve it by re-registering the windows app store at CMD ( as admin ) entering the following command:
    PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"
    but it did not work. still getting the same initial message.
  4. Topsail

    Topsail Guest Guest Post

    I'm having the exact same problem that just started after a Windows update a week ago.
  5. Avatar


  6. Hal in Maryland

    Hal in Maryland Guest Guest Post

    This is an ASUS issue. App "MyASUS" no longer works with current Windows 10 updates. To stop getting this error, start "Task Manager" (ctrl+Shift+esc). Go to "Startup" tab. Select "MyASUS". Click "Disable (bottom-right)". If it is already Disabled, click "Enable" and then "Disable" (in the event that the system temporarily disabled this app when it issued the error popup). Reboot to verify that you no longer get the message.

    This worked for me.
  7. Avatar


Share This Page