1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows is not configured for DirectAccess, please contact your administrator

Discussion in 'Windows 7 Forums' started by danny, Jul 27, 2015.

  1. danny

    danny Guest Guest Post

    "Corporate connectivity is not working correctly, Windows is not configured for DirectAccess, please contact your administrator"

    Gpupdate failed to run computer policy ran gpresults.html and get the following:
    UAG Direct Access Gateways/remote management/Client Access Denied (security Filtering)

    the direct access group is applied on the users machine but i cant do a gpupdate to apply the policy

     
     
  2. Avatar

    Advertisement

  3. Jordan

    Jordan Administrator Staff Member Administrator

    Messages:
    921
    Likes Received:
    2
    Trophy Points:
    18
    Hello, try restarting the IP Helper services in services.msc then restart your machine.

    Enable hidden folders in explorer and go to the following folder: C:\Windows\System32\GroupPolicy your should see 2 folders Machine & Users. Delete the folder called Machine and you should be able to go a Gpupdate then restart your machine. let me know how you get on.
     
  4. Avatar

    Advertisement

Share This Page